Register
 
DesignCAD 2D 2020 and DesignCAD 3D Max 2020 now available for sale!
https://www.turbocad.com/designcad/ OR
https://www.imsidesign.com/products/designcad

Trouble logging in
Read 462 times
* October 23, 2019, 11:26:07 PM
I had the fun task of re-installing Windows on my computer 2 days ago and as a result I had to reinstall all my software.
Since then I've had no end of trouble getting logged on to this site.
for a start off, there are 2 'login' icons to choose from - they do respond differently, but neither work properly.
So, I attempted to log in with the 'big' button, chose 'stay logged on forever' and it was OK.
Next visit, I'm not logged in  >:( again so I fill in the info again on the same button & it times-out.
I backed out, tried to log in with the little button & got a FORBIDDEN error. Tried the big button again, this time got the same FORBIDDEN message. In fact, the same message for every button ton the page including the 'Register' button.
8 out of 10 times I try to get on to this site I get the same errors or timeouts.
Every now and then I click on the small login & I get logged in before I even fill out the drop-down box (as happened just now).
I have never been logged in automatically as used to happen.

I emailed support (Zunair) and he changed my password & asked me to sign in with that. It worked one time only and then back to the same BS.
I don't have this problem on any other sites I have passwords for!



Logged


* October 23, 2019, 11:32:35 PM
#1
One more thing,
If I try to open the forum from my Bookmarks list it takes FOREVER to open (as was happening 6 months ago) but if I right-click and ask it to 'open in new window' it opens almost instantly.

Gotta wonder why that is??

Logged


* October 24, 2019, 04:31:39 AM
#2
I've found a workaround, in case anyone else has the same problem.
(I'm using Firefox, so I can't guarantee the same results with other browsers.)
Open the forum and attempt to log in using the small icon.
It fails & I get:
Forbidden
You don't have permission to access this resource.
Additionally, a 403 Forbidden error was encountered while trying to use an ErrorDocument to handle the request.

While in that window, I right-click the bookmarked link and select 'Open in new tab'.
Go to the new tab without closing the failed attempt window and click the small login icon again. The login screen appears but now I'm already logged in, so without attempting to fill that in I click on the home button and then I can write long complaining posts about how hard it is to log in.

I should work for the CIA or something....

Adrian

Logged


October 24, 2019, 09:05:59 AM
#3
I have had the same error message when trying to log in from my Android phone, but so far my login using Seamonkey on my laptop has been flawless.

To keep your login permanent, you do need to allow stored cookies for this website.   If you clean out your cookies, or allow only session cookies, you will have to log in every time.

This topic is worth pursuing, as there is hopefully a fix for it.   I will try your trick on my phone (or nearest equivalent) and see how it goes.

Logged
User since Pro-design


* October 24, 2019, 06:03:48 PM
#4
Hi Rob,
So how do I allow cookies? I have never been prompted to allow or deny cookies when opening & as far as I'm aware I don't have any defaults set in my browser to deny them. As I said, all other websites that I access that require login work fine.
I also get logged in automatically as soon as I click the second window login button before I enter my ID & password - so I don't think that's the issue.
I should not be getting the 'forbidden' message when I try to navigate in the first window session either!


Logged


October 24, 2019, 07:02:41 PM
#5
I think I may have figured out something

On my phone, where it did not work the url bar said as follows:

http://forum.designcadcommunity.com/index.php

This above is the old url, and it seems we are being redirected to the new one below.

Once I got the login to work it said as follows:

https://forum.designcad.com/index.php?board=1.0

I think it may be related to the old url still being used for the original link.   You could try to reset your bookmark to the new link, and go there directly.

As to cookies, me being paranoid, under my Seamonkey browser privacy settings there is an option to allow session cookies, which works for most websites that demand them, but which are then erased every time I close the browser.

To enable Designcad to implant and store the cookie for login being continuous, I set a specific cookie policy for that site to allow them. 

Most browsers allow all cookies by default, so if you have the default setting, you are OK, except for the fact that other websites read all your cookies to see what you've been up to.
« Last Edit: October 24, 2019, 07:04:23 PM by Rob S »

Logged
User since Pro-design


* October 24, 2019, 07:59:46 PM
#6
Well done Rob, I really need to buy you a beer!
My bookmark was
https://forum.designcadcommunity.com/
and I changed it to
https://forum.designcad.com/index.php
Now the page loads quicker and I'm already logged on - without even needing to log in for the first time!

If you do a Google search for 'Designcad forum' the first 2 hits lead you to the 'designcadcommunity' site - the third on the list leads you to the  'designcad' site.
It seems we are no longer a community? :'(

This really needs fixing because any new or potential user trying to sign up having found us using the first Google link is not going to be able to register with us...

Logged


* January 14, 2020, 07:16:22 AM
#7
This https://forum.designcadcommunity.com/ was redirected to https://forum.designcad.com/index.php. I hope this will be OK now.

Logged
M.Zunair Attif
QA || Tech Support || Tech Pub Lead
IMSIDesign || Encore Software