Register
 
DesignCAD 2019 and DesignCAD 3D Max 2019 now available for sale!
https://www.turbocad.com/designcad/ OR
https://www.imsidesign.com/products/designcad

Double lines
Read 49 times
* March 21, 2020, 09:08:14 AM
For some reason, I can't undo the double line feature and the line style option doesn't work. I've closed and re-opened the program and re-booted the computer but nothing changes. Any help would be appreciated,
Thank you

Logged


March 21, 2020, 10:18:55 AM
#1
In V2019 and similar in recent versions, under options menu, the second item in the default menu is the double-line icon.   Try clicking that, it should change color, and turn off.

There is also a toolbar button for the same function just to the right of the 2D 3D buttons.

Is this not working?  What version are you using?

Logged
User since Pro-design


* March 21, 2020, 11:58:47 AM
#2
Hi Rob S
That worked perfectly, many thanks.
Barry

Logged